X9 Owners & Riders Club
September 26, 2021, 00:40:59 *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Website Gallery Login Register Donate  
Pages: [1]   Go Down
  Print  
Author Topic: Starter Motor  (Read 194 times)
the wrecker
Member
*
Offline Offline

Posts: 13


« on: September 04, 2021, 20:53:21 »

Hi Guys I have a 2006 X9 500 evo.  My problem is the starter motor not engaging. Just a werring noise. I changed the starter soleniod, just the same. have now managed to remove the Starter Motor. My problem is ive put a battery onto the Motor and it spins, is it suppose to move out? Do i need a new starter or is it something else. If it is the motor where the hell do i get one. I live in Canada.
Logged
roadster
Cafe Racer
***
Offline Offline

Posts: 399



« Reply #1 on: September 06, 2021, 08:38:17 »

The starter connects via a freewheel ( sort of sprag clutch ) so if your sure the starter spins vigorously then either the ring gear is stripped or the freewheel is not locking up. Getting at these components needs a big strip down so be certain that the starter and its drive gear are good first.
Logged
Dave Milnes
Administrator
Old Timer
*****
Offline Offline

Posts: 21048


Fylde Coast


WWW
« Reply #2 on: September 07, 2021, 17:24:15 »

To get to the sprag the side cover has to come off with the stator and water pump, then the flywheel has to be extracted. To do this the motor has to be removed from the frame.
Logged

2004 X9 500 Evo in YELLOW - 2016 Maxsym 600i Sport
Anderton 2004, Pen-y-cae 2005, Matlock 2006, Hay on Wye 2007, Minehead 2008, St Florence 2010, Newent 2011, North Kyme 2012, Betsw-y-coed 2013, Hardraw 2014, Parkend 2015, Whitby 2016, Mundesley 2017, Derby 2018, Telford 2019, Loch Doon 2020.
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!