X9 Owners & Riders Club
December 09, 2021, 10:04:24 *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Website Gallery Login Register Donate  
Pages: [1]   Go Down
  Print  
Author Topic: Bike dies with headlights on  (Read 5810 times)
wardy_uk1
Member
*
Offline Offline

Posts: 47


« on: March 14, 2012, 17:44:54 »

Hi guys. I've got a zephyr 550. The bike turns over and runs fine. The other night I turned the lights on whilst cruising around and the bike just died on me. It was like the battery had died on me. The bike wouldn't run after this. What I would like to know is what could cause this problem. I've checked the battery and the battery is fine. Its about 1 year old. I was thinking that it might be some kind of relay???
Logged

Piaggio X9 125 EVO Blue - SOLD
Piaggio MP3 LT TOURING 300 - Side lights mod
x9500 steve
Cafe Racer
***
Offline Offline

Posts: 349



« Reply #1 on: March 14, 2012, 17:48:14 »

Have you checked the fuses ?
Logged

x7 125(for pottering about on)
wardy_uk1
Member
*
Offline Offline

Posts: 47


« Reply #2 on: March 14, 2012, 17:54:58 »

Not yet. I'll be doing that ASAP hopefully. I'll let you know how I go on.
Logged

Piaggio X9 125 EVO Blue - SOLD
Piaggio MP3 LT TOURING 300 - Side lights mod
Dave Milnes
Administrator
Old Timer
*****
Offline Offline

Posts: 21071


Fylde Coast


WWW
« Reply #3 on: March 14, 2012, 19:42:30 »

Depending on the circuits and fuses, if the lights blew a fuse that also protects something required to run the engine, or even an alarm or non factory immobiliser, it may have simply cut the engine.
Check and replace any fuses you can find then see then check all looms and light fittings for potential shorts.
Logged

2004 X9 500 Evo in YELLOW - 2016 Maxsym 600i Sport
Anderton 2004, Pen-y-cae 2005, Matlock 2006, Hay on Wye 2007, Minehead 2008, St Florence 2010, Newent 2011, North Kyme 2012, Betsw-y-coed 2013, Hardraw 2014, Parkend 2015, Whitby 2016, Mundesley 2017, Derby 2018, Telford 2019, Loch Doon 2020.
wardy_uk1
Member
*
Offline Offline

Posts: 47


« Reply #4 on: March 20, 2012, 23:14:30 »

Well I've checked all wires and fuses and there all ok. I borrowed another battery charger to charge the battery fully up (off the bike) since Sunday. I tried the battery tonight after work and the bike started. I turned the bike off then tried to restart it but it wouldn't start. I've just ordered a new battery so with any luck this will fix my problem. Thanks for all your help
Logged

Piaggio X9 125 EVO Blue - SOLD
Piaggio MP3 LT TOURING 300 - Side lights mod
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!