X9 Owners & Riders Club

Other Bikes and Scooters => Bike Fettlers Shed => Topic started by: wardy_uk1 on March 14, 2012, 17:44:54



Title: Bike dies with headlights on
Post by: wardy_uk1 on March 14, 2012, 17:44:54
Hi guys. I've got a zephyr 550. The bike turns over and runs fine. The other night I turned the lights on whilst cruising around and the bike just died on me. It was like the battery had died on me. The bike wouldn't run after this. What I would like to know is what could cause this problem. I've checked the battery and the battery is fine. Its about 1 year old. I was thinking that it might be some kind of relay???


Title: Re: Bike dies with headlights on
Post by: x9500 steve on March 14, 2012, 17:48:14
Have you checked the fuses ?


Title: Re: Bike dies with headlights on
Post by: wardy_uk1 on March 14, 2012, 17:54:58
Not yet. I'll be doing that ASAP hopefully. I'll let you know how I go on.


Title: Re: Bike dies with headlights on
Post by: Dave Milnes on March 14, 2012, 19:42:30
Depending on the circuits and fuses, if the lights blew a fuse that also protects something required to run the engine, or even an alarm or non factory immobiliser, it may have simply cut the engine.
Check and replace any fuses you can find then see then check all looms and light fittings for potential shorts.


Title: Re: Bike dies with headlights on
Post by: wardy_uk1 on March 20, 2012, 23:14:30
Well I've checked all wires and fuses and there all ok. I borrowed another battery charger to charge the battery fully up (off the bike) since Sunday. I tried the battery tonight after work and the bike started. I turned the bike off then tried to restart it but it wouldn't start. I've just ordered a new battery so with any luck this will fix my problem. Thanks for all your help